I'm using the provided msi to deploy this application and have used the relevant files to configure this to be silent and so far it's installed as expected however i can't seem to specify the Country/Region automatically like all other promts i've managed to suppress

Looking on Adobe's site there is an article on how to set up a silent install and does say:
To start the install, open the Windows command line utility, and enter the following line with the appropriate modifications:

"<Path to OEM.exe>" /L#### /SN /V


but i'm deploying this using the msi not the exe and has been possible to suppress all other prompts so must be possible!

I thought adding the following to the setup.ini file would help [Startup]
CmdLine=/L1033 %temp%/Pre7.log
& RequireExactLangMatch=1033
but had no effect.

I'm using an "application.xml.override" file with the following content which has so far suppressed all other prompts <?xml version="1.0" encoding="utf-8"?>

<Configuration>

<Payload>

<Data key="EULA">Suppress</Data>

<Data key="Registration">Suppress</Data>

<Data key="Updates">Suppress</Data>

</Payload>

</Configuration>


so am wondering whether something can be specified here!!?

Any ideas?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
but i'm deploying this using the msi not the exe

I am not able to understand, deploying using msi.
Answered 09/04/2009 by: Yaduveer
Orange Senior Belt

Please log in to comment
0
Ok got round this by creating an MST based on the provided msi which simply adds the reg entry:


[HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Premiere Elements\7.0]
"Country"="242"
This sets the Country/Region to United Kingdom.

I now have a fully silent/suppressed install [:)]
Answered 09/07/2009 by: jshand
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity