Did any guys successfully deployed this app?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
what problem are you having?
Answered 12/17/2008 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
9rithesh, theres a KB here in appdeploy which contains all the information abt adobe deployment in CS3. Look for the user's pdf file.For CS4 its the same concept. You may use the search box.
Answered 12/17/2008 by: jB!
Senior Yellow Belt

Please log in to comment

Please log in to comment
0
Anyone successfully deployed the full package CS4?

When I try to do as the manual for enterprise deployment says I get all products installed except Photoshop. System I try to install on is Windows XP SP3.

First I got a problem running silent when SP3 whas not installed, but I still get problems with Photoshop after Sp3 installed.
After checking the log file I see that the result code is 6(silent workflow completed with error). Reboot is suppressed.

The Process check is also skipped by command line(--skipProcessCheck=1).
Also is this line correct: <Data key="EULA">-1</Data> ,or should it be: <Data key="EULA">Suppress</Data> as all the other lines?

I also noticed that the override file is named "application.xml.override" and "application.override.xml" in the documentation. I suppose that .xml.override is the correct version of this filename?

regards
Ofalt1
Answered 03/20/2009 by: ofalt1
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity