Hi everyone,

I am trying to deploy Captivate 6.0 and I am getting an error which roles the installer back

here is the error in the log

2/4/2014 10:49:48 [INFO] PIM - SUCCESS insertAppletRegInfoList.

2/4/2014 10:49:48 [ERROR] PIM - Failed to create Backup folder :5

2/4/2014 10:49:48 [FATAL] PIM - Failed to create backup folder C:\Program Files\Common Files\Adobe\OOBE\PDApp\\core

2/4/2014 10:49:48 [INFO] Setup - Finished Installing core package - C:\TEMP\Captivate 6.0\Build\ASU\packages\core\PDApp.pimx, Return status: -5

 

 

2/4/2014 10:49:48 [FATAL] Setup - Error installing C:\TEMP\Captivate 6.0\Build\ASU\packages\core\PDApp.pimx package.

Return Value of pim_installPackage = -5

2/4/2014 10:49:48 [INFO] Setup - TimeLog: End Installing. Now launching PDApp

2/4/2014 10:49:48 [FATAL] Setup - End Adobe Setup. Exit code: -5

 

 

2/4/2014 10:49:48 [INFO] PIM - PIMSqlite closeDB status 0

2/4/2014 10:49:48 [INFO] PIM - FREE PIM Instance ...

2/4/2014 10:49:48 [INFO] DeploymentManager - Build Version - 3.1.105.0

2/4/2014 10:49:48 [INFO] DeploymentManager - Logging Level verbosity Set  to 4

2/4/2014 10:49:48 [FATAL] DeploymentManager - The return code from the Bootstrapper Process is (-5).Stopping the installation process.

2/4/2014 10:49:48 [INFO] DeploymentManager - The install workflow is terminating.

Any tips how to get around this error.

Thanks

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity

Share