Hi All

I am trying to package Adobe Photoshop CS4 which has Adobe Bridge as a component. As per the company standards, I am suppossed to be deploying this package & installing it using silent setup. Since this is a corporate environment, they do not want any auto updates to be enabled, as well as disable all menu items related to updates. Hence I had checked through the Adobe Support Site and followed the instructions provided by using the Adobe Deployment Toolkit and suppressed the updates using the tool.

In spite of following the steps mentioned in the Deployment Kit and the guides associated with it, I was unable to suppress the Updates options that reflects under Help Menu for Adobe Bridge CS4. All the other associated programs like photoshop, Extend Scripts etc the updates are disabled. The problem seems to be only with the Adobe Bridge Update.


I have also tried disabling the update option by

1) Adding the Enterprise DWORD value in registry HKLM\Software\Adobe\Updater
2) Adding the "Update" "Suppress" value in "Application.XML.Override" file while installing the CS4 Suite

In spite of trying the above steps the update option in the menu is still enabled and when I click on the updates menu item I get the following error message.[:(]

---------------------------
Adobe Bridge
---------------------------
Bridge is not in a position to check for updates.

The cause of the error may lie in the fact that an Internet connection can be established or that you are logged in as a user without administrator privileges.
---------------------------
Ok
--------------------------- [/align]

Please advise,
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
You might try adding the DWORD value in HKCU\Software\Adobe\Updater. I've seen Adobe use HKCU keys in the past.
Answered 03/05/2010 by: MicrosoftBob
Blue Belt

Please log in to comment
0
Have you tried creating .js file with the suitable command and placing it under Javascripts folder. if the path exists.

also u can visit the below link, hope you find it useful
http://support.adobe.com/devsup/devsup.nsf/acrobatkb.htm?OpenView&Start=1&Count=500&Expand=1.9#1.9
Answered 03/08/2010 by: shweta_kar
Blue Belt

Please log in to comment
2
Microsftbob is correct
Regfiles below can be created\edited to fix your issue

[HKEY_CURRENT_USER\Software\Adobe\Bridge CS4\Preferences]
"StartAtLogin"=hex:00,
[HKEY_CURRENT_USER\Software\Adobe\Bridge CS4\Preferences]
"RunOnStartupDialogDisplayed"=hex:01,
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
"AdobeBridge"=""
[HKEY_USERS\S-1-5-21-2826380071-1432366129-1595744880-500\Software\Adobe\MediaBrowser\MRU]
[HKEY_USERS\S-1-5-21-2826380071-1432366129-1595744880-500\Software\Adobe\Bridge CS4\Preferences]
"StartAtLogin"=hex:00,
[HKEY_USERS\S-1-5-21-2826380071-1432366129-1595744880-500\Software\Adobe\Bridge CS4\Preferences]
"RunOnStartupDialogDisplayed"=hex:01,
[HKEY_USERS\S-1-5-21-2826380071-1432366129-1595744880-500\Software\Microsoft\Windows\CurrentVersion\Run]
"AdobeBridge"=""
Answered 05/25/2010 by: oreillyr
Fifth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity