Hello,

I created an Office 2003 transform which works great and I can silently install Office 2003 no problems.

I'd like to add SP1 but so far haven't been able to get it working... I tried launching the setup as an addition to the office installation (through the transform) but this causes a conflict. I also tried adding it to the command I'm running to launch the install, but this won't work either.

Any ideas?

Much appreciated!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
to chain (slipstream)sp1 with office 2k3 follow this link http://support.microsoft.com/default.aspx?scid=kb;en-us;883787
Basically:
extract FULL version of sp1 into a folder (SP1 has Ohotfix.exe;ini;dll included) within office source.
ie Office2003SP1-kb842532-fullfile-enu.exe /C -->\\Server1\Office2003Source\SP1\
Appartantly Office MUST be source and not (AIP ie setup /a) so just copy from RTM cd.

Edit setup.ini in office source to point to MST.
Add the following entry for display and logging options

[ChainedInstall_1]
TASKTYPE=exe
Path=\\Server1\Office2003Source\SP1\OHotfix.exe
Display=None

Also d/l "Entsetup.exe" from MS which fixes issues regarding local install cache amoung other things to replace original from cd
Helps to rename setup.exe and setup.ini eg SETUPPROSP1.exe SETUPPROSP1.ini
Edit Ohotfix.ini as required. (for quiet mode etc)
then use settings switch as follows to run custom ini file... (/qb- optional)
\\Server1\Office2003Source\SETUPPROSP1.EXE /qb- /settings "\\Server1\Office2003Source\SETUPPROSP1.INI"

This process installs office then what ever patchs are in the Ohotfix dir.
They install alphabetically (and only those specfic to source)so rename if you're adding more
Hope this helps...
Answered 11/04/2004 by: exup
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity