/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hello all, thanks for help in advance.

I am using the method described here to install Acrobat 7.0 with Grou Policy.
I am using the Tuner to create and mondify the MST file. Works Great, but one problem,

The uninstall previous version is grayed out, I can not select it. Therefore when when Acrobat 7 is installed with GPO, it does not remove the previous version (Acrobat5).

However the Acrobat 7 is the default viewer for PDF, and all documents open with Acrobat 7.0

Any advice?

Wchicago
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Same problem here, i have an modified vbs script (for german systems, adapted from some user here) that uninstall acrobat 3-5 and then a script that uses the msiexec commands for silent uninstalling 6-7.

If have done distributing it using ZenWorks.
Answered 06/01/2005 by: f.dittberner
Yellow Belt

Please log in to comment
0
Have you seen this page?

http://www.adobe.com/support/techdocs/326272.html
Answered 06/01/2005 by: WiseUser
Fourth Degree Brown Belt

Please log in to comment