I used the ACT 9 tool for this with the reader that doesn't include AIR/Adobe.com

I tried enabled and disabled in the checkbox for "Display PDF in Browser" and it still returns the error "The Adobe Reader that is running cannot be used to view PDF files in a Web Browser. Adobe Acrobat/Reader version 8 or 9 is required. Please Exit and Try again"

I have been using the adobe deployment tool for a while, but for some reason this one piece hasn't seem to work correctly since version 8. The work around is to go into the application and uncheck "Display PDF in browser" which is totally backwards. Anyone?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Add this regkey to the MST file:

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Software\Adobe]
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Software\Adobe\Acrobat]
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Software\Adobe\Acrobat\EXE]
@="\"C:\\Program Files\\Adobe\\Reader 9.0\\Reader\\AcroRd32.exe\""
Answered 06/10/2009 by: mturman
Orange Belt

Please log in to comment
0
Forgot to mention, you can also inject that key into the registry after install to fix that error as well.
Answered 06/10/2009 by: mturman
Orange Belt

Please log in to comment
0
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Software\Adobe]
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Software\Adobe\Acrobat]
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Software\Adobe\Acrobat\EXE]
@="\"C:\\Program Files\\Adobe\\Reader 9.0\\Reader\\AcroRd32.exe\""
Careful with this: if you use the RegEdit v5 format header, you must save the .REG file in Unicode format, otherwise RegEdit will reject it. It's much safer to always use the v4 header. Also, the first 2 lines of registry data are superfluous.

Lastly, you can edit your own posts, so there's no need to add another if you've forgotten something.
Answered 06/10/2009 by: VBScab
Red Belt

Please log in to comment
0
thanks. that worked already put it in my GPO for the masses. Next thing to tackle is the latest Quicktime...
Answered 06/11/2009 by: healthcare
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity