I'm trying to get to the kbox database. I've downloaded the Mysql workbench and configured it as show in accordance with the insturctions found on the kace web site.
But I get the following error. "Error occured: Access denied for user 'R1'@'%' to database ' ORG1'"
I'm sure I'm missing something.
I also downloaded the MYsql connector and installed that. Tried to configure it but there is no selection for Mysql in User data sorce screens.


Kris
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
What password did you use? You can change the password at: Settings: General settings: "Update Reporting User Password"
Answered 01/11/2010 by: wesjuhdabomb
Orange Belt

Please log in to comment
0
You are either typing the password incorrectly or you have not yet set one. Wesjuhdabomb is on the right track.
Answered 01/12/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
R1 is the user and box747 is the password that I'm trying to use. I done both upper and lower case. Cap just the first letter and still nothing.
Also, there doesn't seem to be a "Update Report User Password" in the version I'm using. The first one that I downloaded may of had that selection but this new verison doesn't seem to.
Answered 01/12/2010 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
0
Go to Settings -> General Settings and "Update Reporting User Password" is a section at the bottom. Click the "Edit Mode" link below it and try changing the password.
Answered 01/12/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Sorry, there doesn't seem to be that selection.
I'm running MySQL workbench ver 5.2.11. Maybe this is not the right applicaton?
Answered 01/12/2010 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
0
You must be in your KBOX Admin console to change the R1 user account password. For example, if you kbox is named "kbox", then you'd have to login to http://kbox/admin and go to the Settings tab, then General Settings.
Answered 01/12/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
The instructions (http://www.kace.com/support/customer/faq/?action=artikel&cat=9&id=9) also say to enable database access. Have you done that? With a KBOX 1200 you have to go to System, KBOX Settings, Security Settings, and put a check mark next to "Enable database access."

In a KBOX 1200 the Report User Password is set in System, Organizations, and <select the desired organization>.
Answered 01/12/2010 by: RichB
Fourth Degree Green Belt

Please log in to comment
0
Changing the KBOX report user password is only necessary if you want to change it from the default "box747". Get it working first before messing with the password.
Answered 01/12/2010 by: RichB
Fourth Degree Green Belt

Please log in to comment
0
and that is just it. It worked at one time. Then went to windows 7 and lost the orgianl MYSQL applicaton I was using to access the database.
The one I downloaded look completly different than the one I'm using now.
Answered 01/12/2010 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
0
Just a thought, but did you copy and paste from the documentation, or type it in?
'R1'@'%' kinda leads me to think that there was a trailing space or something after R1
If there are advanced options for your connection tool ensure that you are using ANSI quotes to quote identifiers
Answered 01/12/2010 by: cblake
Red Belt

Please log in to comment
0
On my Server 2008 box if I intentionally type the wrong password, my computer's FQDN is displayed where the % is in 'R1' @ '%'. I'm using MySQL Administrator (which has been replaced with MySQL Workbench). Not sure if that's a hint of anything.

I think if you were having trouble accessing the port, the error would be different, not "Access Denied" - that implies that MySQL is answering.

Also, I would disagree with people who say that it should work with the "box747" password. Unless someone else is successfully accessing MySQL and you're the only problem user, I would say change it. That way you know for sure that your password is good, and if no one else is connecting, it doesn't hurt anyone, just rules out one possibility.

Last thing - even though I don't have it, I believe if you have the Orgs module, R1 is only the password for the Default org. Other orgs would be R2, R3, R4, etc...
Answered 01/14/2010 by: TJSmithCIQ
Orange Belt

Please log in to comment
0
Changing the KBOX report user password is only necessary if you want to change it from the default "box747". Get it working first before messing with the password.
Since he's getting an access denied message, the first logical step is changing the password and verifying that it has been typed in correctly when attempting to login.

I think if you were having trouble accessing the port, the error would be different, not "Access Denied" - that implies that MySQL is answering.
Right.

I believe if you have the Orgs module, R1 is only the password for the Default org. Other orgs would be R2, R3, R4, etc...
I don't have the Orgs module, but I do believe you are correct. I remember this being brought up at some point when I attended the KACE Konference back in November.
Answered 01/15/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
-1
Well, I reset the password for the database login and tried using R1 as a password but still no luck.
I think I'll try finding the old application and load that.
Answered 01/15/2010 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
0
You shouldn't have to use an older version of MySQL Tools... If you are attempting to connect with valid credentials to the appropriate server (you are pointing at the IP/Host Name of your KBOX, right?), then I'd suggest submitting a support ticket to KACE so they can tether to your KBOX and figure out why the R1 account is not working.
Answered 01/15/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Ok, I will.
Answered 01/15/2010 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
0
Please let us know what support is able to find out. I'm curious as to the cause of your issue.
Answered 01/15/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
It should be R1 for the user, box747 (unless changed) for password, and ORG1 for the database. Case sensitive.
Answered 01/15/2010 by: vaelin
Yellow Belt

Please log in to comment
0
ORIGINAL: vaelin

It should be R1 for the user, box747 (unless changed) for password, and ORG1 for the database.  Case sensitive.

It should be R1 for the user, box747 (unless changed) for password, and ORG1 for the database.  Case sensitive.


You can change your password under the general settings.
Answered 01/18/2010 by: dtuttle
Purple Belt

Please log in to comment
-1
OK, I have an answer to my sql problem. The issue is that the application was trying to connect to the wrong server. IE the ipaddres it was using was wrong even though I had entered it correctly.
[:)] I should have see this right off...
Answered 01/20/2010 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
1
I have a question about connecting to the KACE database via NUMARA Footprints. They want to be able to pull PC info from KACE into the help request portion of NUMARA, so the help desk person can see what kind of OS and system the user calling in is using. Is it possible to connect to the System org database to pull the needed PC info or does NUMARA have to create a connection for each created org?

Thanks,

Seth
Answered 08/01/2011 by: sburkey2
Second Degree Blue Belt

Please log in to comment
0

To see the user name and set the password:

From Organization "System" --> Organizations, click org name, edit mode, Report User Password

Answered 10/01/2012 by: sgreenwall
Orange Belt

Please log in to comment
0
R1 is the user and box747 is password.
Answered 05/14/2015 by: a83547
Orange Belt

Please log in to comment
0
what's root user default password?
Answered 05/31/2015 by: a83547
Orange Belt

  • Charlie Root password is not public knowledge. Support has it if they need it.
Please log in to comment
Answer this question or Comment on this question for clarity