I would like to upgrade to SP1. I am reading the release notes and it says that the minimum required version for installing SP1 is 5.3.45496 which is my current version.

I read this http://www.kace.com/support/kb/?action=artikel&id=1119 and it says:

"Make sure you are on a supported release. Your appliance must be at 5.2.38773 or higher before upgrading to 5.3.47927 and at 5.3.47926 or higher before upgrading to 5.3.53053."

Which one is accurate? Does this mean I need to upgrade to 5.3.47927 first and then upgrade to 5.3.53053?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
0
With contradicting documentation, I would say the safe bet is upgrading to 5.3.47927 first.
Answered 02/22/2012 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Yup, what Andy said. The appliance upgrades are pretty quick, especially if you change the IP and whack the agent logs first, so no reason not to take it in steps to be on the safe side.
Answered 02/22/2012 by: tpr
Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity