Is the 5.3 version of the server backwards compatible with the 5.1 agent?

Thanks,

Dave
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Yes, please see the release notes for details on that. It certainly will allow the latest 5.1. agents to connect and self-upgrade to 5.3 agent (when configured). We do recommend that you upgrade to the latest 5.3 agent when you are able to.
Answered 10/10/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
I have upgraded our Server to the 5.3 version but will not upgrade to the 5.3 client. We have experienced several bugs the 5.3 clients that still exist in the version that can be downloaded.

If I had it to do over again, I would have not went to 5.3 server. 5.1 clients are compatible with the 5.3 server but not completely. I'll be posting later today what issues we have ran into and those that are still outstanding.

Hope this helps,
Dave
Answered 10/11/2011 by: diverdaveman1
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity