Summary:  This usually happens when a customer changes the IP address.  Some reasons are changing IP Address on your KBox when upgrading or based on customer network changes or a first time customer that has put extra charecters/numbers in the IP area of konfig.

Resolution:

Scenario 1:  New customer puts in IP address in Konfig during initial set up.  Tries to access the K1000 via webgui and unable to access.

1.  Access the Konsole of your K1000 and type in konfig for user and konfig password.  Do you see a message unable to access remote host flash in the botom of the screen and place you back at a log in prompt?

If so perform the following to resolve your issue:

a.  At log in prompt type netdiag for user and netdiag for password.  You will see the following screen.

b.  Type krestore factory.  A message will appear stating restore to factory settings.

c.  The system will reboot and come back to log in prompt.

d. Log in to konfig as user and konfig as password.  You will see the default factory screen asking for your language.  Re-input your settings and save.  The appliance will re-boot and you will be able to access your appliance via webgui.

 

Scenario 2:  Existing customer changes the IP address.  The Konsole is displaying the log in prompt but unable to access the appliance via webgui.

1.  Access the Konsole of your K1000 and type in konfig for user and konfig password.  Do you see a message unable to access remote host flash in the botom of the screen and place you back at a log in prompt?

If so perform the following to resolve your issue:

a.  At log in prompt type netdiag for user and netdiag for password.  You will see the following screen:

b.  Type krestore backup.  This will restore the current backup file located on the appliance:

c. The appliance will re-boot and come up to the log in prompt.  Webgui access should be available now.