/build/static/layout/Breadcrumb_cap_w.png

Wise Package Studio 8

I have a bunch of .WSI / .MSI files that I can no longer drag and drop files into.  Just get a little red circle with a slash through it.  Anyone know why I wouldn't be able to update a .WSI with new files anymore?  The issue started popping up not too long ago and it's driving me nuts.

I have to copy the entire contents of the package to a local drive and use the "ADD FILE" button.  It's pretty damn annoying.  Yeah I know Wise isn't supported any longer but I like it and it does what I need it to.

Thanks in advance.

0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Posted by: anonymous_9363 3 years ago
Red Belt
0
Clearly, the drag-and-drop handling is broken.

The quickest route will be to install WPS onto a VM then copy the content of the relevant registry entries (e.g. Wise.Document, WfWIWSI.Document, MSI.Package, etc.) to your machine.

Comments:
  • Interesting. I'll give that a try. Thanks. - Secondlaw 3 years ago
    • Then again.. This is happening on 3 different machines! Win10 Laptop, WIn7 Desktop, Win7 VM. - Secondlaw 3 years ago
Posted by: Secondlaw 1 year ago
Third Degree Blue Belt
0

Top Answer

Been a while but I figured I'd let anyone who cares know what the issue was.  Disable UAC and back in business.  :)

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ