/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Wise Package Studio 8

03/15/2018 577 views
I have a bunch of .WSI / .MSI files that I can no longer drag and drop files into.  Just get a little red circle with a slash through it.  Anyone know why I wouldn't be able to update a .WSI with new files anymore?  The issue started popping up not too long ago and it's driving me nuts.

I have to copy the entire contents of the package to a local drive and use the "ADD FILE" button.  It's pretty damn annoying.  Yeah I know Wise isn't supported any longer but I like it and it does what I need it to.

Thanks in advance.
Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

0

Been a while but I figured I'd let anyone who cares know what the issue was.  Disable UAC and back in business.  :)

Answered 06/19/2019 by: Secondlaw
Third Degree Blue Belt

All Answers

0
Clearly, the drag-and-drop handling is broken.

The quickest route will be to install WPS onto a VM then copy the content of the relevant registry entries (e.g. Wise.Document, WfWIWSI.Document, MSI.Package, etc.) to your machine.
Answered 03/16/2018 by: VBScab
Red Belt

  • Interesting. I'll give that a try. Thanks.
    • Then again.. This is happening on 3 different machines! Win10 Laptop, WIn7 Desktop, Win7 VM.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ