/bundles/itninjaweb/img/Breadcrumb_cap_w.png
For Dell XPS 3670 Laptop.  Finished OEM install of Windows 10 to complete Windows 10 Activation.  Boot to USB NIC to connect to KACE, selected KBE for  Image, after 1 minute received error message <Windows Boot Manager>  "Windows failed to start.  A recent hardware or software change might be the cause.  Status: 0xc0000017, Info: There isnt enought memory to create a ramdisk device"
2 Comments   [ - ] Hide Comments

Comments

  • The OEM install was NOT used for creating an Image. When you first boot the new computer (laptop in this case) we allow the OEM install to finish and run updates. During this process Windows is Activated. Once Activation is confirmed the computer is restarted, boot to USB NIC, connect to KACE server and then our current Image is deployed to that computer. The problem in this case is that once KBE is selected to connect to KACE the Windows Boot Manager error (see original comment) displays after 30+ seconds.
  • There seems to be some confusion about Licensing. We have a Volume License through Microsoft. Back to the original question. The error occurs before an actual Image can be selected to deploy from KACE.
    • is the same KBE working fine for any other machine? (different brand or model)

      For this XPS 3670, Are you using some kind of dongle or docking station? -- I want to know what is in between the network cable and the NIC card.

      Make sure you are running the latest BIOS version for that model, that helps a lot.
Please log in to comment

Answer this question or Comment on this question for clarity

Answers

1
"Finished OEM install of Windows 10"
See:
https://support.quest.com/kace-systems-deployment-appliance/kb/135252/using-oem-source-media-and-images

OEM Images or ISOs are not Supported by KACE appliances, as they violate the Microsoft EULA, please use Volume License Media obtained from a volume license agreement with Microsoft.





Answered 05/08/2018 by: Channeler
Seventh Degree Black Belt

Please log in to comment