/build/static/layout/Breadcrumb_cap_w.png
10/16/2017 1310 views
Morning,

I'm running some scripts - one of which turns of Intel PROSet wireless.  This works fine on our Windows 7 machines:

Verify
  • Verify that HKLM64\SOFTWARE\Intel\Wireless\GuiConfiguration!Proset7Mode is equal to 0

Remediation
  • Set HKLM64\SOFTWARE\Intel\Wireless\GuiConfiguration!Proset7Mode to 0
On our Windows 10 boxes this doesn't work - the script doesn't fail it just stays in "Running" in Run Now Status, indeed all my script do this on Windows 10!!

I there any permissions thing I missed here?

Thanks.
2 Comments   [ + ] Show comments

Comments

  • Please post screenshots in regards How the script is configured. (upload them to somewhere else, the screenshots here are not legible).

    Anyway, make sure Windows 10 XXXX is selected on the OS section of the script.

    Under the TASK 1, there is an option to set the amount of attempts, try to see if using 3 there makes any difference.
    And if you have it on "ON failure break" try to use, "on Failure Continue".
  • On further checking the scripts are running and really quickly (2secs according to the logs) however they don't report back to the Kace appliance - so I am looking at the Run Now Status refreshing every 5 seconds and seeing no changes after an hour or so I look again and they have completed and the logs say the whole script took a couple of seconds...

There are no answers at this time

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share