/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


windows 10 feature update sma not working

07/02/2020 299 views

Hi

I followed all the infos on how to set my sma to deploy the windows features but doesn't work.

keeps saying downloading and the deploy is not enabled on that device...

im deploying on windows 10 x64 pro education2t3bsQsAAAAAElFTkSuQmCC

1 Comment   [ + ] Show comment

Comments

  • Can you add a screenshot of the feature update settings?

All Answers

1

2kNnHnQ+yzjAAAAAElFTkSuQmCC

Answered 07/03/2020 by: psaussey
Purple Belt

  • I believe Feature Updates should be set to "Files detected as missing" before this wil work.
    Also make sure your clients have a minimal agent version of 10.x.x.

    If it is still nog working I would like to see your patch schedule settings.
    • ok will give it a shot
      thanks!
      • Loel is right, since the Feature Updates are a separate function, which needs to be configured separately. Since the appliance is not allowed to download the Feature updates it cannot use them to use.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ