/build/static/layout/Breadcrumb_cap_w.png
03/14/2017 968 views
First off, I apologize for my ignorance.

We deployed Windows 7 images three years ago without issue. This year we will be deploying Windows 10 64-bit images on our new hardware. I believe I have the creation of separate partitions nailed down (for bitlocker) as well as creating the sysprep file. My issue right now is booting from the NIC.

We have Dell Latitude E5570 and Optiplex 3040 machines. The only way I have been able to successfully boot from the NIC is to disable secure boot and change the Boot List Option to Legacy. I was under the impression that it is best practice to not do this. 

I have been scouring the forums for an answer and have not been able to find one yet. Any help would be greatly appreciated.

Shane
1 Comment   [ + ] Show comment

Comments

  • We do not UEFI boot here we still Legacy boot and have had no problems installing windows 10 on our systems.

All Answers

1

If I got it right then you're trying to UEFI PXE Boot to the KBE and then install Windows 10.

For UEFI PXE-booting you need to configure your DHCP scope options properly, what are you using as your DHCP server? A Windows Server, the Kbox built-in DHCP server or something else?

Answered 03/15/2017 by: CTRL+ALT+DEL
White Belt

  • We're using a Windows server for DHCP (server 2012).
    • That's good. There's a KKE video about how to configure the Windows DHCP server properly in order to use both, UEFI and Legacy PXE boot. You can find this video here: https://support.quest.com/kace-systems-deployment-appliance/kb/215635