Win10 KBE diskpart doesn't see M.2 SSD and fails to create uefi partitions

working with dell optiplex 7060 micro's, after booting into Kace and starting a deployment imaging fails during pre installation task create uefi partition. After fail, I pull up command prompt to check the disk using diskpart > list disk, no fixed disks error message is the response I get.  Cleared out the storage folder for this device in post install and replaced from the dell driver pack thinking maybe the driver had corrupted. copied the storage driver to the drivers folder, rebuilt cache and built new kbe. Still has same issue and I'm at a loss as to why this device is no longer seen properly, when this computer is being reimaged for another employee. It was originally imaged this way without any issues, so I am not sure what is causing the issue now for the drive to not be seen during imaging.

2 Comments   [ + ] Show comments
  • Do you have any other 7060 Micro to test that same KBE?

    If it works, something is off with that specific machine.... AHCI vs RAID? - Channeler 1 year ago
    • I came to that conclusion last night, only difference between the 2 are one has a wifi module the other does not. Planning on checking today to see if there is a difference in bios versions. The one with wifi module imaged just fine. - mkellner 1 year ago
  • Seems to have been a bad MB, not sure why bios see's it when nothing else does. Bios and all settings line up with other machines - mkellner 1 year ago

Answers (0)

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login


This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ