/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


Why K1000 Script isn't working completely

02/09/2015 870 views
I have a script that is running. The step that is removing the the icon is working, however the second step is not adding the icon to the public desktop. Any help would be appreciated. I don't want to have to touch all systems for this icon. 

Verify

  1. Verify that the file “c:\Users\Public\Desktop\SE Standards & Procedures.lnk” exists.

On Success

  1. Launch “$(KACE_SYS_DIR)\cmd.exe” with params “/c del ”C:\Users\Public\Desktop\SE Standards & Procedures.lnk“ /q”.
    trashcan-icon.png
  2. Launch “$(KACE_SYS_DIR)\cmd.exe” with params “/c move /y $(KACE_DEPENDENCY_DIR)\SE Intranet.lnk C:\Users\Public\Desktop”.
2 Comments   [ + ] Show comments

Comments

  • Create a task another task which says:

    Verify that the file “c:\Users\Public\Desktop\SE Standards & Procedures.lnk” does not exist.

    And remove #2 from the first task and recreate it in the 2nd task.
  • It looks like your second link contains a space but it isn't quoted.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ