/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Why is my currency or number fields in custom asset types dropping the last three digits when displayed or in a report?

10/28/2016 605 views
I have made a custom asset type and imported from a .csv file.  When I see the import preview, all currency fields are correct.  Once I view in the assets tab or run a report, the currency drops the last 3 digits.  So 5,000 would only show 5, for example.  I have tried setting the field type to number and currency, but still get this issue.
2 Comments   [ + ] Show comments

Comments

  • Does the number field have a comma? Is it enclosed in quotes?
    • I just took out the commas and it works now! Thank you so very much!
  • The .csv files does have quotes and commas.
    • So in your example, does the line read something like the line below?
      "data 1","data 2","5,000","data 4"
      • Yes, that is how it looked. I changed to number format in excel and unchecked the box for commas. Reimported and now it is exactly as it should be. Thank you very much!

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ