/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Where does KACE K1000 get Inventory Information

11/14/2016 1799 views

Hello,

I am trying to determine where KACE K1000 gets the information for the Device Details > Inventory Information > User.

Can anyone please point out where I can get a list of the inventory details similar to here, with the information of where each field is getting the information from the device?

Reason being is that I currently have under the User section the "User Logged", "User Name" and "User Domain" are correct to the logged in user but the "User Fullname" is not correct. I have checked the registered owner in the Registry, and it is different to the current user and the "User Fullname" in Kace, I have checked the AD to ensure the Full Name of the user is correct (and it is).

Any help will be much appreciated.

0 Comments   [ + ] Show comments

Comments


All Answers

0
That looks like a bug.  I am looking at my database with Toad and it looks like 90% of those are wrong.  Most of my entries for that field are our technician login's the other user info fields are correct
Answered 11/15/2016 by: SMal.tmcc
Red Belt

  • Could it be specific to Agent version? I'm currently on 6.4.180 and don't see that issue. It properly shows the user's Display Name as it is in AD.
    • The KACE version I am using is 6.0.101863, if this is the reason, where exactly is KACE getting the User Fullname from then, and is it different between versions?
      • it runs a group of background tasks to build the C:\ProgramData\Dell\KACE\inventory.xml file and then loads that info into the kbox
    • I think it is dependent on the client version when the machine was created. Newer images that have the 6.4.522 or 7.0.763 client on them when created do not show this glitch. I have machines with the newer client pushed to them that show this but they have been in the system for a long time.
      • I have checked the inventory.xml file on a PC that has this glitch, and the "<USER_FULLNAME></USER_FULLNAME>" in the file is empty, and I have searched almost all the text-based files for the user fullname shown in KACE and cannot find it in any of them. Could it be that KACE does not update that field unless something is entered in that field in a later inventory?
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ