/build/static/layout/Breadcrumb_cap_w.png

When using the /admin parameter in Office 2010, trying prevent the "Outlook default mail client" message fails

Upgrading from 2007

I have made a msp with the doployment parameter /Admin, that should change this, but it is not working. It installs with the .msp file, but the message keeps appearing. I also tried reboot, before starting outlook. There seems to be something broken in the admin console

Anybody knows the reg key for this configuration?


0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Posted by: anonymous_9363 7 years ago
Red Belt
0

I believe that that setting is stored in the currently logged-in user's profile. Therefore, you will need to engineer a method to get the relevant setting (which you can determine very easily easily using ProcMon) into that profile, e.g. using Active Setup.

Posted by: Arvidb 7 years ago
Second Degree Blue Belt
0

In the office Customization Tool

In Modify setup properties set
OUTLOOKASDEFAULTEMAILAPP=1
OUTLOOKASDEFAULTCALEDARAPP=1
OUTLOOKASDEFAULTCONTACTSAPP=1

Then in Modify user settings>Microsoft Outlook 2010>Outlook Options>other

Make outlook the default program for email......... Disabled

(Yes it really is set to disabled)

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ