/build/static/layout/Breadcrumb_cap_w.png
10/15/2018 254 views
With Windows 7 we were able to WOL from the K1000.  This no longer works with Windows 10.  I have tried enabling some things in the firewall (that I saw on the internet) but still not working.  Anyone solve this?
1 Comment   [ + ] Show comment

Comments

  • I finally figured this out. It is in an odd spot: in Windows -> power settings for Windows -> Choose what the power buttons do -> (Change settings that are unavailable) -> clear the tick mark for "Turn on fast startup (recommended) -> save changes. Back to computers powering up before I get my finger off the mouse button


Community Chosen Answer

1

I finally figured this out. It is in an oddspot: in Windows -> power settings for Windows -> Choose what the powerbuttons do -> (Change settings that are currently unavailable) -> clear the tick box for "Turn on Fast Startup (recommended).


Answered 10/17/2018 by: gjhill
Senior White Belt

All Answers

0
Now I always thought that you needed to enable WOL in the bios of the device, so that is worth checking.

Alternately if you go to device manager, then right click your network adaptor and select properties. ON the screen displayed find the power options tab and make sure the WOL option is enabled in there.

From a KACE perspective, if you have SMA v9 then of course the network deployment is easier as you can select a proxy for subnet WOL. in effect you can get the SMA to deliver the WOL packet, via the KACE agent to a machine on the subnet that then distributes within the subnet. This is configured under distribution > Wake on LAN where you select the target machine in the subnet and the devices that you wish to wake up.
Answered 10/17/2018 by: Hobbsy
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share