/bundles/itninjaweb/img/Breadcrumb_cap_w.png
This "RENAME_DISKS = 0" does not work, installation-dialog asks this allways. another problem is CD-autorun question (must disabled before install to skip this install-dialog).

Anyone solved this?!

Thanks for advice.

-Janne S.
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
... I'm trying to install vmware wks msi with command line.
Answered 06/01/2004 by: saarja
Senior Yellow Belt

Please log in to comment
0
saarja,

there are a couple custom actions to kill off in the msi either through direct editing (bad) or transforms (good). To disable the autorun prompt kill the VM_AskDisableAutorun custom action from the installation sequences. For the renaming of Legacy disks from 3.x and earlier. Remove the VM_RenameDisks Custom Action.

Now if you can find a way to pump the serial number back into the installation, could you pass that along? I am able to get the install to not ask for it, but upon usage I am prompted that the software isn't licensed and have to key the Serial/User/Corp info.

thx.
Answered 06/04/2004 by: pm378597
Yellow Belt

Please log in to comment
0
For the Serial Number, make a transform that specifies a value for ProductID that is equal to your serial number.
Answered 06/04/2004 by: cdupuis
Third Degree Green Belt

Please log in to comment
0
[:)]If you install using the /qn option the VMware installation will not prompt for anything
Answered 06/26/2004 by: francist
Senior Yellow Belt

Please log in to comment