/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hello,
maybe this question is all ready posted somewhere but i couldn't find an answer.
The issue is the following, i have a silent installation of Visio 2007 & Project 2007,
everything is working fine, it is completely silent,
except for the "Office System 2007" splash screen, is there a possibilty to get rid
of this screen or not.

regards,

R.
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Set the dispaly level in the OCT to "None."
Answered 11/03/2008 by: reds4eva
Second Degree Blue Belt

Please log in to comment
0
Hello,

I have done that,
set the Display level to "none" & also select "Supress Modal"
Still the first screne pops up.

Regards,

R.
Answered 11/04/2008 by: Rave
Senior Yellow Belt

Please log in to comment
0
Any luck if you type "None" instead of "none"?
Answered 11/04/2008 by: AngelD
Red Belt

Please log in to comment
0
Hello,

Just read the info again and used the commandline switch /config.
I all ready used the OCT to create a silent install but the splash screen only seems to go away when you also
use the config.xml file.
<Display Level="none" CompletionNotice="no" SuppressModal="yes" AcceptEula="yes" />

well thanks for all the info.

Regards,

R.
Answered 11/04/2008 by: Rave
Senior Yellow Belt

Please log in to comment