/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


USMT - Adminstrative privileges are required to run this tool

11/05/2015 3844 views

I am trying to start using the USMT tool within the K2000. I can get past the profiles to select, so I am getting connected to the PC, but once I select the user profile to copy and hit next I get an error in the Retrieve Log that states:

 ###############rbeard@192.168.2.133###############
Start USMT Log
[Thu, Nov 05 2015 13:20:21 EST] Running scanstate.exe
2015-11-05 13:20:17, Info                  [0x000000] SCANSTATE.EXE Version 6.3.9600.17237[gle=0x000000b7]
2015-11-05 13:20:17, Info                  [0x000000] USMT Started at 2015/11/05:13:20:17.631
2015-11-05 13:20:17, Info                  [0x000000] Command line: scanstate.exe /i:miguser.xml /i:migapp.xml /config:config.xml /l:\\192.168.2.43\USMT\user_states\2110436187_1446747607\scanstate_log /ue:*\* /ui:IOMAX\rbeard \\192.168.2.43\USMT\user_states\2110436187_1446747607\05112015EST132017
2015-11-05 13:20:17, Info                  [0x000000] Failed.[gle=0x00000006]
2015-11-05 13:20:17, Info                  [0x000000]   Administrator privileges are required to run this tool.[gle=0x00000006]
2015-11-05 13:20:17, Info                  [0x000000] USMT Completed at 2015/11/05:13:20:17.663[gle=0x00000006]
2015-11-05 13:20:17, Info                  [0x000000] ----------------------------------- USMT ERROR SUMMARY -----------------------------------[gle=0x00000006]
2015-11-05 13:20:17, Info                  [0x000000] * USMT error code 34: [gle=0x00000006]
2015-11-05 13:20:17, Info                  [0x000000] +-----------------------------------------------------------------------------------------[gle=0x00000006]
2015-11-05 13:20:17, Info                  [0x000000] | Administrator privileges are required to run this tool.[gle=0x00000006]
2015-11-05 13:20:17, Info                  [0x000000] +-----------------------------------------------------------------------------------------[gle=0x00000006]

End USMT Log
###############rbeard@192.168.2.133###############


I have ensured the the domain admin account I'm using has local admin rights on the PC.  Windows 8.1

3 Comments   [ + ] Show comments

Comments

  • Try to disable the UAC....
  • I'm running into the same issue. Last time all we did was restart the computer and try again, and then it worked. This time it's not working. Did you happen to find a solution for this?
  • I haven't at this time, to be honest it's gotten pushed to the back burner for the time being.

All Answers

0
Try to create a batch script and verify which user it is running as on the machine.  Before running the command to launch USMT, run this:

Must create the log directory first or use another directory that exists.

echo %username% c:\logs\USMT.log

Then look at this file and see if it is the user you think it is running as.  Then double check the user permissions on the local computer or domain.  

Answered 11/09/2015 by: tech@chch.org
Yellow Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ