/build/static/layout/Breadcrumb_cap_w.png

Best Practices Question


USER.LOCATION error when updated from 7.0 to 7.1

11/28/2017 684 views
Hope this community can help on this. We are trying to get our k1000 box from 6.4 to 7.2 and at 7.0 to 7.1 we are running into this error on the database checks during the upgrade "USER.LOCATION column is only on the first table" and the upgrade fails. We cant get past 7.0

It was recommended to me by Quest support to do the upgrades as the kbin packages upload/upgrade/repeat for each version until 7.2. When I hit the error I tried the advertised updates in kace and tried to do a database check manually in kace, and then upgrade again. Both times it still failed. We restored the VM snapshot and will be trying again later this week. Any ideas or has anyone seen this before? I cant find anything on this issue specifically.
0 Comments   [ + ] Show comments

Comments


All Answers

0
Open a ticket with support.
There was a database error when you updated from 6.4 to 7.0. The locations were not correctly transferred from a Text field to an asset item.
Support will repair this via tether so provide the serial number in the ticket directly
Answered 11/29/2017 by: Nico_K
Red Belt

0
Here is the Quest support article:
https://support.quest.com/kace-systems-management-appliance/kb/223753
Answered 12/05/2017 by: RichB
Second Degree Brown Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ