/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I was googling and found that this page:
http://www.appdeploy.com/account.asp?name=emdeeuk
and the Google cache of it showed my FULL address!

I've changed the address now.
I'd selected "NO" to the Show address? option yet it was still be displayed.
I do not know if the is the case for other members but it should obviously be addressed straight away.

Thank you
Mike
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Thank you very much for pointing this out. Mailing addresses, where supplied, were indeed being displayed regardless of the setting. The problem has been corrected.
Answered 01/05/2005 by: bkelly
Red Belt

Please log in to comment