/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


UPS Worldship V16.0.20 unattended installation

05/27/2013 9144 views

Hi to everybody,

does anybody know how to install UPS Worldship V16.0.20 unattended. I need to deploy a couple PC's with frontrange software deployment and could not find out a way to make a package.

 

I tried a couple things like they where discussed with the older versions but it's not workin. I always get error 223 or 219.

I asked UPS about the errorcodes and about unattended installation but they never heard "unattended installation" and also have no list with the errorcode! - What a world company!!!!!! 

1 Comment   [ + ] Show comment

Comments

  • Mark,

    Were you ever able to follow the procedure for v15 to get the silent install working for v16?

All Answers

0

I just had to repackage the 15.x version of this and it's definitely possible, though not simple.  I posted the information on ITNinja under UPS WorldShip 15 at:  http://www.itninja.com/software/ups/worldship-1/15-128

Answered 05/30/2013 by: msalsbury
Second Degree Blue Belt

0

Hi to everybody,

sorry for my late answer, but I was a couple days out on holiday. "msalsbury" tnx for your helpful post http://www.itninja.com/software/ups/worldship-1/15-128 ! The only thing, which was wrong in my installation, which was based on a EXE, was in the answer file "WS_Silent_Sample.ini" In the UPS documetation they say that the language code for all other countries, excluded US and Mexico, is "OTHER". This information in definitly wrong. I have to do the rollout in Germany and therefor it's "DE" not "OTHER"

[configuration]
approvelegalagreement=yes
language=DEU
country=DE
installtype=Remote
targetdir=C:\UPS\WSTD
sharedir=\\UPSPC01\UPS_LAN\UPS\WSTD
shortcut=yes
autolaunchworldship=yes

 

After knowing that parameter everthing was ok and I packed my package like msalsbury told us!!!! Excellent information once again to "msalsbury"

Tnx to itninja for the nice web-site!!!! Very helpful!!!!

 

Mark  

Answered 05/30/2013 by:
Answered 05/31/2013 by: M@rk
Senior White Belt

0
Were you ever able to follow the procedure for v15 to get the silent install working for v16?
Answered 12/16/2015 by: LSD4me
White Belt

0

Is the software installer MSI or EXE based? Have you checked in the Registry for the uninstall string? Need more info.

Answered 05/28/2013 by: rileyz
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ