/build/static/layout/Breadcrumb_cap_w.png

Best Practices Question


Upgrading my K1000 to service pack 3, what is the lowest version of Amp Agent acceptable for still being reachable

02/17/2017 707 views
I am upgrading my K1000 and 3,000 out of 4,450 devices are only on Agent version 6.0, is it mandatory to have all my Amp Agents updated before I upgrade to SP 3 or can I continue to chip away at the agent updates post Server upgrade? Also what Agent versions can i skip over if any to get from 6.0.179 to 6.4.522 and what versions do I need to use in my update process to get all my machines current regardless of the SVC.Pack install
0 Comments   [ + ] Show comments

Comments


All Answers

1
Certified minimal version is 6.2.
But if the agents are still checking in you should be able to check in also with a 6.4 version and can update directly to 6.4.522
I really suggest to run the auto update under Settings | Provisioning | Agent Updates to get all to the latest versions
Answered 02/18/2017 by: Nico_K
Red Belt

  • Thanks for the Assist Nico, Worked like a charm. I have been working my way through creating labels for provisioning. I was told by support I need to update Agents at every level from 6.0 until I get to 6.4, according to them I can't skip over any versions?

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ