/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I'm sorry if this is already answered question and its probably very simple.

When I create a package using Wise 7.0, the newly created .msi installs with no issues, but the option to change/remove is not there.

Any suggestions?

Thanks!
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
In MSDN, look up the properties ARPNOMODIFY and ARPSYSTEMCOMPONENT and take it from there. I suspect your default template has one of these properties set.
Answered 02/25/2009 by: VBScab
Red Belt

Please log in to comment
0
If you haven't done this already open up the .msi with Wise and take a look at:
Installation Expert -->Add/Remove Programs
And double check your settings in there.
Answered 02/25/2009 by: Foleymon
Orange Senior Belt

Please log in to comment
0
Installation Expert -->Add/Remove ProgramsUnless the OP alters the template, he/she will need to do this every time. It's neater to change the template and avoid that overhead.
Answered 02/26/2009 by: VBScab
Red Belt

Please log in to comment
0
Is it installed per-user?
If so, only the user who installed the application will see it.

For per-machine the user must be an admin to be able to uninstall it.

As the others have said; the ARPNOREMOVE/ARPNOMODIFY property will change the way the button(s) are displayed.
Answered 02/26/2009 by: AngelD
Red Belt

Please log in to comment