Miscellaneous Question

Unable to load into KACE enviroment, Connection Time out

02/19/2019 548 views

This is on an isolated system. 2 computers with one router. 1 computer using Win Server 2016 with Kace SDA installed on it.

Second computer is unable to load into the Kace environment.

This is the error on the second computer

2 Comments   [ + ] Show comments


  • the Boot URL is missing your KACE IP...

    You said another computer is working fine? or Do you have a third computer for iPXE and tests?

    What's the brand and model for that device?

    Is the BIOS up to date?

    Have you checked if this happens with both Legacy and UEFI PXE boots?

    I would like a third computer as a test. Different model if possible.

    Are you using the KACE SDA onboard DHCP? or is a DHCP server running in your Windows Sevrer 2016?
    • all computers except for the computer that has KACE SDA does not work.

      KACE SDA is installed on a computer running Win Serv 2016. DHCP is from the KACE SDA.

      Computers that i have tested on are Dell Precisions and Latitudes, HP Elitebook, zbook and z420.

      bios has been updated, it only happens on Legacy boots. On UEFI boot, it does not load at all and provides an error of "could not start download" which last for about a second before it disappears.

      then it provides press F1 to retry reboot .

      where do i change the boot url?
      • Sorry, if the KACE SDA is on a computer with Windows server and Hyper-V I guess, How are you testing PXE boot on that computer???

        Anyway, disable the KACE SDA DHCP, and try to setup the Windows DHCP following the PDF guide located here:

        If it's hyper V, reivew these links:



  • @channeler , that is correct. KACE SDA is on a computer running Win Serv 2016 and it is on Hyper-V.

    How I am testing it is like this.

    Com-KACE SDA connected to a router Prob-Com connected to same router (both on lan cable).

    Prob-Com , one time boot and selected boot via lan.

    Read through the hyper-v links and it is set that way.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login


This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ