/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Unable to get process notifications to work in KACE1000

04/18/2018 596 views
Hi

We have upgraded to 8.0.318

We have configured process templates for new hires, where the user raises a ticket the system creates 1 child once this has been completed 2 additional child tickets are created and on the closure of these tickets the process completes.

For this queue we kept the comment notifications on the main queue setting on however turned off on closure etc as we do not want to confuse the users and only send one email once the whole process if complete. We have set the notifications up on the process templates however these do not work. 

These have never worked and would be interested to know if this is a bug or are we missing a configuration.


Regards

Resh



0 Comments   [ + ] Show comments

Comments


All Answers

0
I would take a look at running a ticket rule on the closure of the final ticket that sends the email, as the email matrix on the queue may be a bit too generic. You may be able to get the rule to recognise if the ticket is a child, if it is a certain type and if it is closed. You could use a hidden switch field that is then changed when the email is sent so that only a single email is sent.
Answered 05/05/2018 by: Hobbsy
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ