/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


UltraVNC Refresh Issue

05/17/2011 21987 views
Having an issue where UltraVNC does not refresh the remote client screen. I can click on things and move the mouse and run them, but I cannot see what was opened. I have the machine next to me and everything is running fine. Sometimes the refresh button works...sometimes not.

Tried adjusting a bunch of setting with no luck. Anyone?

Thanks
0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1
You may want to try changing your poll settings in the UltraVNC.INI
I used these with success. We also loaded the video drivers. If your using a script to push VNC then you can download the .ini file in the script, edit, and replace it. Once you push again it's up and running.

[poll]
TurboMode=1
PollUnderCursor=0
PollForeground=1
PollFullScreen=1
OnlyPollConsole=0
OnlyPollOnEvent=0
EnableDriver=1
EnableHook=1
EnableVirtual=0
SingleWindow=0
SingleWindowName=
Answered 05/17/2011 by: bcreasey
Orange Belt

  • n1 settings
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

All Answers

0
Thanks....that worked!
Answered 05/18/2011 by: techbeck
Orange Senior Belt

0
Absolutly perfect!!! Thanks bro :) I have set this options and it is really fast refreshing every change on client screen.
Answered 11/17/2014 by: ajk.park
White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ