/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


UEFI Booting Optiplex 9020 issues

04/16/2015 9339 views
What am I doing wrong here.  I'm trying to UEFI boot a new Optiplex 9020 from USB but when I select the the UEFI Boot USB device it just flashes and returns to the menu.
When I try to boot a new Latitude E5450 UEFI - I get 'Operating System Loader signature not found in secureboot database'.
My K2K boot environment was created from WinPE3 and I downloaded the USB flash drive image (x64) and installed on a flash drive using the FAT32/UEFI option to format/install.   I then tried creating a new boot environment with WinPE5 and the same results.  I can boot Legacy with the same boot environments on USB formatted NTFS.

Thanks. Russ
Answer Summary:
1 Comment   [ + ] Show comment

Comments

  • Russ,

    We are just getting into the whole UEFI thing. I have been successful at booting a 7020 with UEFI. Sounds like you solved your problem.

Answer Chosen by the Author

0
Booting to UEFI USB has been fixed.  The problem was actually two issues. 1. The WinPE-5 file I was using was old so it didn't have everything needed to create the KBE.  Downloaded the newest file.   2. McAfee was causing things to fail even though I had built at least 15 KBE prior without having issues.  Gotta love McAfee. Disabled it and he KBE was finished without issues.  And it worked.

Thanks. Russ
Answered 04/21/2015 by: rjobe
Fourth Degree Green Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ