/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


TrueCrypt 6.1a

10/01/2012 4451 views

Packaging TrueCrypt 6.1a:

When the application is captured by choosing the "Install" mode it gives us a UAC prompt on every launch and this behaviour is not observed on installing the source, which means there has to be a workaround for this. The vendor site says that a UAC would be prompted if we install it using the "Extract" mode which is in contrast to what I am facing as of now. Any help would be appreciated.

0 Comments   [ + ] Show comments

Comments


All Answers

1

Apply RunAsInvoker and RunAsAdmin Shims using ACT 5.6 

Answered 10/02/2012 by: jagadeish
Red Belt

  • RunAsAdmin SHIMS are not preferred as they give admin rights to the user. RunAsInvoker does not work.
  • Is it.. Can you please check it once again..
  • You are going to run the exe as administrator not the entire machine right... RunAsInvoker worked pretty well. I'm not sure why it is not co-operating with you..
1

There will be a kernal driver service created by this applicaiton in msinfo32->Software Environment->System Drivers

Ensure that the service state is "Running"

if it is in Running state already then restart the machine and launch the shortcut

Answered 05/14/2014 by: jagadeish
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ