/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Tickets Submitted to Service Desk are now showing some header code

11/13/2020 423 views

We never had this issue before but now some users when they submit emails to the KACE Service Desk they are coming across similar to this:

 

  Comment:

5gWA=3D3D=3D3D=3F=3D?=

X-Ms-Exchange-Crosstenant-Network-Message-Id: =?quoted-printable?Q?=3D=3Fquoted-printable=3FQ=3Fced22b1d-faa5-41b4-6239-08d88733c081=3F=3D?=

X-Ms-Exchange-Crosstenant-Originalarrivaltime: =?quoted-printable?Q?=3D=3Fquoted-printable=3FQ=3F12=3D20Nov=3D202020=3D2017:52:41.4566=3D20(UTC)=3F=3D?=

X-Ms-Exchange-Crosstenant-Fromentityheader: =?quoted-printable?Q?=3D=3Fquoted-printable=3FQ=3FHosted=3F=3D?=

X-Ms-Exchange-Crosstenant-Id: =?quoted-printable?Q?=3D=3Fquoted-printable=3FQ=3Ffd3bdac6-7c58-405b-a312-51fdc2e794c4=3F=3D?=

X-Ms-Exchange-Transport-Crosstenantheadersstamped: =?quoted-printable?Q?=3D=3Fquoted-printable=3FQ=3FSJ0PR09MB6384=3F=3D?=

-----

Not sure what may have triggered this change.  Any ideas?  Usually we let them know we could not decipher the message and they submit it a 2nd time and it comes across clearly. 

2 Comments   [ + ] Show comments

Comments

  • I'm having the same issue but it's with outgoing email alerts. New tickets appear okay. We have 365 but are still currently using POP3. Quest support told me the only real option is to set up 365 for emails in KACE. I was a little disappointed. :(
  • Same here just last week and it is sporadic. We are on latest version and Hotfix applied back in August.

All Answers

0

Please post the version of the SMA.


If you are on 10.2.234, you may want to apply this hotfix.
https://support.quest.com/kace-systems-management-appliance/kb/323855/email-hotfix-bundle-for-kace-sma-10-2


Answered 11/14/2020 by: KevinG
7th Degree Black Belt

  • Version: 10.2.234 and that hot fix was already applied back in August. We just started seeing this issue last week. Does the hotfix need to be re-applied?
0

I had the same issue last week, I am on 10.2.234 and already had the hotfix applied when all of sudden headers got included on some tickets and not all. This is POP3 issue and moving to OAuth will resolve it.

Answered 11/16/2020 by: bozadmin
Fourth Degree Green Belt

  • We are already on OAuth. Per this: powershell:Set-OrganizationConfig -OAuth2ClientProfileEnabled $true and confirmed. any other ideas?
    • If your SMA is configured for OAuth I am not sure then. But here is the knowledge page I followed to switch the kbox to OAuth https://support.quest.com/kb/317215/how-to-configure-oauth-on-the-kace-sma-service-desk-for-incoming-emails-using-office365

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ