/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


The Media Manager is not compatible with this SDA Version

02/14/2020 76 views

I just downloaded the Media Manager from my SDA.

When I go to upload a KBE, I get this error:

The Media Manager is not compatible with this SDA version, please download a version directly from the SDA to use for this server.

That's what I did; I just downloaded the Media Manager directory from the SDA.

Arg.

Any ideas?


Thanks!

--

Kent


Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

0

Not exactly an answer, but a work-around.

I logged into Windows as a different, non-admin user (providing an admin cred when prompted to let some piece make changes to my PC). Now it's working for my second user. I may try it later as my first, admin, user, but for now, this gets me past my block.

/Kent

Answered 02/14/2020 by: kentwest
Fourth Degree Green Belt

  • Oh, I also added the machine to our Active Directory domain between the failure and the success, so that my non-admin user (validated from the domain) could log in.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ