/build/static/layout/Breadcrumb_cap_w.png

Symantec AntiVirus 10.x Start Services

We are upgrading from 8.1 to 10.1 and need to avoid a reboot of our users' pcs.
We have the command line that installs the package silently using the msi and one that copies down the required grc.dat files.
Our problem is that we are having difficulties getting the services started via a batch, script or command line. If I open a command prompt and manually type in net start "Symantec AntiVirus" the services will start however if I put that into a batch file (there are 4 services Symantec told us had to be started if the pc is not rebooted) the process will hang and eventually time out.
Any suggestions as to how to get these services to start without rebooting 3500 computers?
Thanks

0 Comments   [ + ] Show comments

Answers (2)

Posted by: anonymous_9363 13 years ago
Red Belt
0
Have you tried using the ServiceControl table in your transform? Your authoring tool will most likely provide a UI into that table.
Posted by: jmcfadyen 13 years ago
5th Degree Black Belt
0
try using the sc.exe command.
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ