/build/static/layout/Breadcrumb_cap_w.png

SVG viewer 3.03 Problem

I am having problem with svg viewer 3.03. from our web-site whenever I try to open some of the link I get this error "HTTP error 404 file not found" ...before I had svg Viewer 3.0..and it was working fine ..so everything works fine with version 3.0 but not with 3.03....is anyone know what's going on? any help woule be helpful?

thank you,
gps

0 Comments   [ + ] Show comments

Answers (3)

Posted by: aogilmor 14 years ago
9th Degree Black Belt
0
it probably corrupted some IE component. is this a setup capture or what?
Posted by: WayneB 14 years ago
Blue Belt
0
gps,

You can test your SVG viewer install on this site:

http://www.adobe.com/svg/viewer/install/svgtest.html

Adobe, in their infinite wisdom have probably wiped out one of your IE components, as aogilmor said. Without looking at the 3.03 installation (it's on my books to do soon) I can't offer much more help, sorry.

Cheers
WayneB
Posted by: gps 14 years ago
Yellow Belt
0
Hi Aoilmor,
thanks for the information ...what do I need to make sure for IE component?

gps
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ