/build/static/layout/Breadcrumb_cap_w.png

Stopping ActiveSync 4.5 loading up when using WMP11

When I load up WMP11, it also loads up ActiveSync 4.5 which is annoying.

Googled and came across a post where it say to unregister and delete the CEWMDM.dll file. However it's part of System health where it get restored as soon as it get deleted. So I don't want to do this way.

Is there a way to stop it from loading up? I've looked in WMP11 settings but couldn't find a way to disable it. Perhaps registery editing or some other way?

Thanks.

0 Comments   [ + ] Show comments

Answers (4)

Posted by: tsutton 13 years ago
Orange Belt
0
*bump*
Posted by: tsutton 13 years ago
Orange Belt
0
No one?
Posted by: anonymous_9363 13 years ago
Red Belt
0
Use ProcMon to monitor what's going on. If, as you suspect, WMP is reading a registry entry to load up AS, ProcMon will show you. I've discovered, BTW, that ProcMon is even more useful than normal if you select the 'Enabled Advanced Output' from the 'Options' menu.
Posted by: anonymous_9363 13 years ago
Red Belt
0
I just had another thought...can't you tell WMP to not sync with a device, or turn off synchronisation altogether?
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ