/build/static/layout/Breadcrumb_cap_w.png
05/21/2019 158 views

Our K1000 has been updated to 9.1.317. 

We use GPO to install the agent to our endpoints. I used the KACE GPO provisioning tool to copy the new .MSI to the shared location. Agents are not updating.

Please provide step-by-step instructions to update the agents from 9.0.167 to the new version 9.1.204. I remember jumping through a bunch of hoops and just click-and-try-things last time we had to do this, so it'd be helpful if someone would provide how-to documentation for these updates.

0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

2

As described in the Admin Guide:
1. Download the new agent.kbin from the Quest Support Page
2. Go to Settings | Provisioning | Agent update in any Org you want to update
3. Upload the agent.kbin there.
4. Click Enable and All Devices.

You are done.
With the next check in (DO NOT FORCE A CHECK IN ON ALL DEVICES!) the agent is downloaded to the client and installed.
This may need time since only a fistful of clients is updated at the same time.

OPTIONAL: You can also change the GPO with the new agent. 

Answered 05/21/2019 by: Nico_K
Red Belt

All Answers

0

Yeah I remember a headache with this to. SETTINGS > PROVISIONING > UPDATE AGENTS this time when I hit APPLY it loaded the correct agent bundled version into the "advertised updates" section. From here you can select "Enabled" and "All Devices" but if you have a large site you might want to slowly push it out using the Labels section. From there, the agent will slowly get pushed out as devices check in. 


Last time it was wacky, a bundle was available and the advertised update was different. So it was mismatched but apparently correct.  

Answered 06/04/2019 by: lama01
Orange Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share