My appologies from the get go, as this has probably been answered. Yet my search results come back with nothing.

Trying to deploy the agent via "Single Machine Provisioning" to Windows XP clients. This fails at:

Initializing RPC
Connecting to ADMIN$
ERROR: Failed to open connection - NT_STATUS_ACCESS_DENIED


End of remote communications.

[04/29/10 09:55:44 AM] End provisioning run.

Can somone point me in the right direction? Thanks in advance for your time and help.
0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


Ensure your login credentials have proper access on the system to access the ADMIN$ share. Also, disable any firewall that may be running.
Answered 04/29/2010 by: airwolf
Tenth Degree Black Belt

  • If this machine is not on a domain, then a registry edit is needed to permit remote access by local admins to the ADMIN$ share. Here are some details.

Please log in to comment
Make sure that the Simple File Sharing is turn off

Troubleshooting Agent Provisioning

Answered 05/02/2010 by: KevinG
Blue Belt

Please log in to comment
Thanks guys, while demoing the KACE 1100, the agent was deployed to a few systems. It was these computers failing on step 3. We ended up just removing the old instance and then provisioning the agent out again.
Answered 05/04/2010 by: r00tux
Senior Yellow Belt

Please log in to comment

A little something extra that may be helpful to someone trying to install the client on non-domain machines:

I had to run this registry edit to enable remote local admin access to ADMIN$ found here: http://support.adminarsenal.com/entries/20828513-can-t-access-the-admin-using-a-local-user-account


 cmd /c reg add HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\system /v LocalAccountTokenFilterPolicy /t REG_DWORD /d 1 /f
Answered 10/03/2012 by: flickerfly
Purple Belt

Please log in to comment

Also be sure to check NTLM settings on your clients. 

Provisioning only works through NTLM level 0-4, it will not work if set to "Send NTLM v2 only, refuse LM & NTLM" which is level 5. 



Answered 11/08/2012 by: brucegoose03
Third Degree Black Belt

Please log in to comment