Had a user discover that when they are logged in to KACE HD (IE or Firefox) and get an ticket thru email, when they click on the link it opens a new brower tab and prompt them to login.  Has anyone experienced this?

3 Comments   [ - ] Hide Comments


  • Curious: When they are in KACE, are they accessing it locally or using HTTP or HTTPS? Is the link in the email the same ?

    I can only assume that the ticket link is taking them to a HTTP and they are accessing it locally or through HTTPS and your security settings isn't enabled for SSO on HTTP (or whatever way the ticket is linking them)

    You probably have it set to allow SSO on HTTPS but not HTTP, which is where the ticket link is taking them, or at least look into it.
  • The ticket it creates is HTTPS, the site is HTTPS.

    In the configuration all 3 below are checked.

    Enable port 80 access:
    SSL Enabled on port 443:
    Forward port 80 to port 443:
    • and the SSO setup for the browsers is set to allows HTTPS:// ?
      • And to add to this, can you duplicate this issue in other browsers/versions of browsers?
  • as far as i know https sound work. the only changes I have done is what I started above. I have also try added https to secure sites in IE.

    jknox are you experiencing the same issue? as far as browsers doesnt matter which one I use same thing.
    • I haven't seen it, but if you can duplicate it with other browsers that work except for opening a link in email, I'd suggest opening a support ticket for the issue.
Please log in to comment

There are no answers at this time
Answer this question or Comment on this question for clarity