/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Some help with Configuring single sign on in the k1000 for the first time.

07/02/2020 120 views

Hi Guys 

I am trying to configure single sign-on in the k1000 for the first time.

I keep getting an error (see screenshot).....

"ERROR: Join attempted failed. Computer already joined. Use the 'Force join' option"


Also the fields I have marked, I am not so sure about.

Computer Object Container: is this the OU containing the Domain controller in Active directory?

Computer Object Name:
  Is this the name of the Domain controller in ADDS?

Service Account Container: Is this the OU containing the Admin account which can join machines to the domain?

Also what format am I supposed to use in these fields
? ....... (OU=Africa,DC=contoso,DC=com)? or just the name of the OU as seen in ADDS.

Kace admin guide is very vague about this.


+X1DHFAa8AAAAASUVORK5CYII=

Thanks in advance for the help.




0 Comments   [ + ] Show comments

Comments


All Answers

0

You don't have to fill out those fields. The k1000 will create a computer account and a user account in the default Computers container.

I fill out the first and third field, with the distinguished name of OUs that I have for servers and service accounts.

The format is in the format you listed.

Answered 07/03/2020 by: flip1001
Black Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ