/bundles/itninjaweb/img/Breadcrumb_cap_w.png

Hello ,

Anyone have any experience with depolying slack across network using kace 1000?


4 Comments   [ - ] Hide Comments

Comments

  • Have you read their documentation on deploying in an enterprise setting?
    https://get.slack.help/hc/en-us/articles/212475728-Deploy-Slack-via-Microsoft-Installer
    • i used the msi with msiexec.exe /i slack.msi /qn command but got error message .
      • What was the error message? How are you running the command, script, managed install, manually? The more details you can provide about your environment and specific issue make it easier for others to help.
  • I did pretty much the same thing, although it has been a while. Setup a script pointing to a network share containing the msi and a batch file. Script called the batch file. Batch file looked like this. msiexec /i "\\*******.smcm.edu\appssd$\slack\SlackSetup.msi" /qn I did make a note to myself that you needed to reboot the computer after the install.
  • I did pretty much the same thing, although it has been a while. Setup a script pointing to a network share containing the msi and a batch file. Script called the batch file. Batch file looked like this. msiexec /i "\\*******.smcm.edu\appssd$\slack\SlackSetup.msi" /qn I did make a note to myself that you needed to reboot the computer after the install.
  • I did much same think here but after restart , i do not see any slack install in add and remove program in control panel.
    Remember i am using kace 1000 to deploy this .
    First i uploded slack msi file and run with flowing silence command «msiexec /i "SlackSetup.msi" /qn»
Please log in to comment

There are no answers at this time
Answer this question or Comment on this question for clarity

Answers