/build/static/layout/Breadcrumb_cap_w.png

Silent Uninstall Not Working

Setup.exe is an InstallShield 11.5 installation.

I have been trying to record an ISS file to install an application. The ISS file fails to account for a dialog box that shows applications that are running. This dialog box will always be present because I use a wrapper script to call the installation.

I have tried to disable the dialog box by editing the ISSetup1150.msi with AdminStudio with no luck.


Any suggestions?

0 Comments   [ + ] Show comments

Answers (1)

Posted by: laszlo 14 years ago
Senior Yellow Belt
0
hi apannell,

well, it looks like your app works like designed, because it asks to close running applications before continuing.

you might try to run the app when no User is "logged on", you can identify the running applications
and kill the process within your wrapper, use the runonce keys to install during next logon....

answers would be easier if you provide more details, cause somebody else might have had similar problems.

regards
Martin
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ