/build/static/layout/Breadcrumb_cap_w.png

Silent Agent Post install question

Hi All, Still getting my feet wet here with the Kbox, and through the art of click first and think after....I have deleted the Post install task on my k2000 box of the agent software, that had the command line prewritten to install the agent with my scripted installs.
Does anyone know what was in the command line to install the agent silent, from what I can remember it was a long string that provided more that just the silent install function
(I have duck taped my finger to my mouse so this will not happen again)
Thanks
Brad

0 Comments   [ + ] Show comments

Answers (2)

Posted by: scriptingninja 9 years ago
5th Degree Black Belt
0
If your deploying the new agent this however wont work. Example for deploying new MSI agent would be:

msiexec /i ampagent-5.3.47173-x86_10.0.1.4.msi /qn
Posted by: cserrins 11 years ago
Red Belt
0
First you will need to get the installer file, got to \\ip_kbox_1000\client\agent_provisining\windows_platform\KinstallerSetup.exe
Then on the 2k, add an application item, and browse to this file.
In the command line enter, KinstallerSetup.exe -server=name_or_ip_of_kbox -sll_enabled=0 -amp_ssl=0 display_mode=silent -clone_prep=true

Hope this helps,

Corey
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ