/bundles/itninjaweb/img/Breadcrumb_cap_w.png
G'Day forum,

I'm getting a Open With prompt when my shortcut link is trying to open a mapped network folder.

Is there a way around this?

I've added a WkDir property with the network path and speced it in the Shortcut table in the WkDir column. Does this property need to be [WkDir] or just - WkDir.

TIA
Regards
Wayne
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
You could try something like Setting a Shortcut to open a root directory.
Instead of specifying [INSTALLDIR], define a property that holds the value of the mapped network folder and use that instead (ex. [NET_FOLDER]).
Answered 08/16/2007 by: AngelD
Red Belt

Please log in to comment
0
Thanks Kim,

Just testing it now. Should my argument in the shortcut table be in quotes? or my NET_FOLDER property value?

I'm still getting the Open with prompt.[8D]

TIA
Regards
Wayne
Answered 08/16/2007 by: WayneB
Blue Belt

Please log in to comment
0
Sorry,

(dam the SWMDB) it overwrote my changes on compile.

[8|]

I've got it I think.

Regards
Wayne
Answered 08/16/2007 by: WayneB
Blue Belt

Please log in to comment
0
Thanks Kim; you're a gem.

That ones definitely going in my Packaging little black book [:D]

Best Regards,

Wayne
Answered 08/16/2007 by: WayneB
Blue Belt

Please log in to comment