/build/static/layout/Breadcrumb_cap_w.png

Miscellaneous Question


Servicedesk mails with special characters

12/05/2018 714 views

Hi all

We run the servicedesk on our Kace 1000 Version: 9.0.270
Whenever a new ticket is created from an e-mail, instead of line breaks there is an "Â" added.
The Kacebox get's the ticket out of an exchange 2016 box.
We do not use HTML/Markdown
The locale on kace 1000 is American English, the Mailbox is set to Swiss German.

After setting the Mailbox region to English(United States) the special characters didn't appear anymore.

Just if anyone has the same issues, check out the locales and regions of kace and mailbox :-)

kind regards

1 Comment   [ + ] Show comment

Comments

  • Just in case you are still there, care to elaborate a bit? We have the same issue with å ä ö in Sweden htat are replace with ? and others... Is there a manual for the exact language settings (we ONLY experience it when mail is sent by webmail 365).

    Regards

    Mattias

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ