/bundles/itninjaweb/img/Breadcrumb_cap_w.png
KB4338814 is in the patch subscription but it's getting detected as not applicable (detect_result=2). I figured it might be a similar issue to last months update (https://support.quest.com/kace-systems-management-appliance/kb/259279/2018-06-cumulative-update-kb4284880-detecting-as-not-applicable-on-windows-10-version-1607-and-windows-server-2016) but I don't see a similar dependency. Any ideas?
2 Comments   [ - ] Hide Comments

Comments

  • Update: I saw there was a prerequisite for KB4132216 which I installed, however KB4338814 still detects as not applicable. As a test I installed KB4338814 with the standalone installer from Microsoft update catalogue and that did install. Not a great workaround though as I have hundreds of computers to patch.
  • Also, doesn't detect as installed after installing manually, still detect_result=2. I'm thinking maybe a bad signature.
Please log in to comment

There are no answers at this time
Answer this question or Comment on this question for clarity

Answers